keine richtige Leistung mehr

Wenn du mit den Ford Cougar V6 & R4 Motoren, Getrieben, Abgasanlagen sowie deren Anbauteilen Probleme hast, ist dieser Forums-Abschnitt goldrichtig
Antworten
Benutzeravatar

Themenstarter
harri01
Cougarfahrer
Beiträge: 74
Registriert: So 29. Nov 2015, 19:43
Baujahr: 2000
Motor: V6
Kontaktdaten:

#1

Hallo zusammen,
irgendwie hat mein Cougar keine Leistung, obwohl bekannte Sachen gemacht wurden, mit Mühe und Not komme ich auf 180 km/h.
Da ist mein Focus mit 145PS undFirmengolf mit 100 PS spritziger.

Gemacht wurde:

Öl und Filterwechsel
Spritpumpe mit externen Benzinfilter
Zündkerzen (AGSF32FM) und Zündkabel
Transistor IMRC getauscht, Sichtprüfung, man sieht, das die Klappen betätigt werden

Manchmal kommt es so vor, ein kleiner Ruck vom umschalten und dann spürt man, als ob einer die Bremse bestätigt.

Kann der verkokt sein? Jemand ne Idee?

Grüße Harald
Benutzeravatar

RedCougar
Administrator
Beiträge: 4835
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

#2

harri01 hat geschrieben: Sa 4. Jun 2022, 12:37 ...
Transistor IMRC getauscht, Sichtprüfung, man sieht, das die Klappen betätigt werden
...
Das wäre jetzt eigentlich mein erster Gedanke gewesen, dass das IMRC der Übeltäter ist. Ist denn das IMRC-Gestänge auch korrekt arretiert oder ist vllt. ein Hebel aus seiner Halterung gerutscht? Die Plastebuchsen gehen ja ganz gerne mal kaputt.

IMRC-hebel-zylinderbank2_01.jpg
Das Gestänge des IMRC hat zwei Enden. Auf dem Bild ist nur das vordere zu sehen. Folge dem Gestänge nach hinten und schau, ob das Gestänge auch dort fest in der buchse steckt.

Ansonsten fallen mir noch Luftmassenmesser, Katalysator dicht und Lambdasonden ein.

Spuckt denn der Fehlerspeicher irgendwas aus?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild
Benutzeravatar

Themenstarter
harri01
Cougarfahrer
Beiträge: 74
Registriert: So 29. Nov 2015, 19:43
Baujahr: 2000
Motor: V6
Kontaktdaten:

#3

Danke für die Tips, die Klappe checke ich nochmals.
Mein OBD geht leider mit den Cougar nicht, besorge mir ein neues und lese die Fehler mal aus.
Vielleicht doch zu viel Stadtverkehr.
Schönes Wochende,
Grüße Harald
Benutzeravatar

RedCougar
Administrator
Beiträge: 4835
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

#4

Du kannst den Fehlerspeicher auch nur mit Bordmitteln via BC auslesen. Der Cougar hat einen Diagnosemodus.
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild
Benutzeravatar

Themenstarter
harri01
Cougarfahrer
Beiträge: 74
Registriert: So 29. Nov 2015, 19:43
Baujahr: 2000
Motor: V6
Kontaktdaten:

#5

Danke für den Hinweis, die Anleitung auf deiner Homepage ist echt super.
Also, der Code DTC 921 "Fuel Sender Circuit Failure" denk ich war von der defekten Benzinpumpe, Gestänge mit einer Kamera überprüft, passt auch.
Was auch seit langen schon ist, weshalb ich zuerst den Leerlaufregler gereinigt und dann doch erneuert habe, ist, dass der Wagen im Schubbetrieb im 3. Gang fast 50km/h fährt, das heißt die Drehzahl bleibt bei 2800 hängen, wird ausgekuppelt, geht der Leerlauf auf ca. 850 runter, kuppel ich wieder ein, steigt die Drehzahl wieder auf ca. 2800.
Man kann mit dem Auto im Berufsverkehr fast nicht fahren.
Vielleicht dann doch öfter wieder Autobahn....
Ach so, und trotz neuer Kerzen und Kabel zuckelt der Cougar beim Anfahren oder niedrigen Drehzahlen, dann doch noch die Zündspule?

SteffenB
Geselle
Beiträge: 31
Registriert: Sa 28. Sep 2019, 18:57
Baujahr: 1999
Motor: V6
Kontaktdaten:

#6

möglicherweise liegts doch am IMRC, nur anders. Das Umschalten der Klappen funktioniert, aber die Meldung zum PCM erfolgt nicht. Hatte ich schon mal am Mondeo.
Benutzeravatar

Themenstarter
harri01
Cougarfahrer
Beiträge: 74
Registriert: So 29. Nov 2015, 19:43
Baujahr: 2000
Motor: V6
Kontaktdaten:

#7

Danke für den Hinweis, hatte inzwischen die Ansaugbrücke abgehoben, um die Mechanik zu prüfen.
Ja, ich denke auch, dass das IRMC spinnt. Die mir bekannten Fehler sind ausgeschlossen.
Ist echt Mist, bin letzte Woche auf die Autobahn aufgefahren und auf dem Beschleunigungsstreifen "bremst" die Karre :angry
Der hinter mir dachte sich auch, der fette Auspuff ist nur Show
Naja, mal schauen, was ich mache....

SteffenB
Geselle
Beiträge: 31
Registriert: Sa 28. Sep 2019, 18:57
Baujahr: 1999
Motor: V6
Kontaktdaten:

#8

schick es dem IMRC Doktor.
Antworten